Issues on us1.compact
Incident Report for amazee.io
Resolved
Maintenance has been successfully finished.
Posted Aug 09, 2016 - 09:15 UTC
Identified
We are conducting regular maintenance on the Host us1.compact
Posted Aug 09, 2016 - 09:00 UTC
Investigating
Our monitoring shows some issues on us1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted Aug 09, 2016 - 09:00 UTC