DE1 - database issue
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2018 - 16:36 CEST
Monitoring
We are monitoring queries to prevent problems with block queries again
Posted 3 months ago. Jul 17, 2018 - 15:28 CEST
Identified
Restarting database server
Posted 3 months ago. Jul 17, 2018 - 15:27 CEST
Investigating
Investigating why database is locking some queries
Posted 3 months ago. Jul 17, 2018 - 15:23 CEST
This incident affected: Germany (de1.compact).