Maintenenance on us1.compact
Incident Report for amazee.io
Resolved
Maintenance is done. This incident has been resolved.
Posted May 17, 2016 - 09:28 UTC
Monitoring
We are conducting maintenance on our Servers based in the US.
Posted May 17, 2016 - 09:24 UTC
Investigating
Our monitoring shows some issues on us1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted May 17, 2016 - 09:21 UTC