ch1.lagoon - availability issues
Incident Report for amazee.io
Resolved
After a root cause analysis together with our Hosting partner VSHN and infrastructure provider Cloudscale we found the system that caused this issue:
The two floating IPs in front of the two load balancers started to flap at 11:32 UTC. This flapping means that the floating IP addresses are assigned between the load balancers every couple of seconds which causes slow TCP connections and with that very slow websites.
We where able to stop the flapping and are investigating what exactly caused the floating IPs to flap.
Posted 20 days ago. Nov 21, 2018 - 13:59 CET
Monitoring
We're monitoring the hotfix implementation
Posted 20 days ago. Nov 21, 2018 - 13:15 CET
Identified
We have identified the issue and hotfix rolled out
Posted 20 days ago. Nov 21, 2018 - 13:07 CET
Investigating
We're investigating some issues with openshift cluster and slow sites loading
Posted 20 days ago. Nov 21, 2018 - 12:40 CET
This incident affected: Switzerland (ch1.lagoon).