High load on de1
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 11, 2018 - 22:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 11, 2018 - 16:37 CET
Investigating
High load on de1 is causing some pages to respond slowly or be unavailable; we are investigating.
Posted 6 months ago. Dec 11, 2018 - 16:13 CET
This incident affected: Germany (de1.compact).