uk1-compact - Load Issues
Incident Report for amazee.io
Resolved
The situation could be resolved. There was a high volume of illegitimate traffic causing high load on the server. Our engineering team went ahead and blocked the traffic on the network level.
Posted about 2 months ago. Oct 12, 2018 - 16:34 CEST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Oct 12, 2018 - 16:08 CEST
This incident affected: United Kingdom (uk1.compact).