Some volumes on CH1 cluster are unavailable
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 15, 2018 - 03:23 CEST
Identified
We are currently investigating this issue and working on a solution.
Posted about 1 month ago. Jul 15, 2018 - 02:07 CEST
This incident affected: Switzerland (ch1.lagoon).