Bitbucket - Webhook delays
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 19, 2018 - 13:28 CET
Monitoring
Deplyoments from Bitbucket currently experience delays - https://status.bitbucket.org/incidents/jx8y7h0jg27n
Posted 3 months ago. Dec 19, 2018 - 11:58 CET
This incident affected: General (Deployment Infrastructure).