ZH2 compact - MySQL issues
Incident Report for amazee.io
Resolved
No more incidents. One query stuck MySQL server and connections were filled showing a "MySQL too many connections" error. We fixed the query/server problem and no more errors.
Posted 8 months ago. Apr 11, 2018 - 13:27 CEST
Monitoring
Fixed but monitoring MySQL in case it happens again. Still investigating what happen with connections
Posted 8 months ago. Apr 11, 2018 - 11:58 CEST
Identified
Confirm MySQL connection issues. We're fixing the problem
Posted 8 months ago. Apr 11, 2018 - 11:53 CEST
Investigating
Some clients reported us that some sites are loading slowly or directly down. Investigating MySQL connection issue
Posted 8 months ago. Apr 11, 2018 - 11:42 CEST
This incident affected: Switzerland (zh2.compact).