Issues on nameservers
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 05, 2016 - 14:01 UTC
Investigating
Our monitoring shows some issues on nameservers.
Our Engineers are informed about the situation and are looking into it.
Posted Apr 05, 2016 - 13:59 UTC