Solr outage on us2-compact
Incident Report for amazee.io
Resolved
The service has been restored. We're looking into the root-cause and follow up with the vendor.
Posted 11 months ago. Jun 20, 2017 - 13:44 CEST
Update
We learned that it's not the C Library we were thinking creates the issue it's the Kernel Upgrade. We tested this in our test environment and now rolling it out to the US2 production environment to restore service.
Posted 11 months ago. Jun 20, 2017 - 13:39 CEST
Identified
We've identified the issue and rolling out a fix to the systems. It looks like a C Library causes issues in combination with Solr.
Posted 11 months ago. Jun 20, 2017 - 13:20 CEST
Update
We're still investigating. We could reproduce the issue on one of our test servers and looking into a possible solution.
Posted 11 months ago. Jun 20, 2017 - 13:11 CEST
Investigating
We're investigating an issue with the Solr service on us2-compact. All other services work as expected.
Posted 11 months ago. Jun 20, 2017 - 12:43 CEST