DE1: mysql issue
Incident Report for amazee.io
Resolved
Fixed
Posted 2 months ago. Sep 14, 2018 - 14:49 CEST
Identified
Issue identified and fix implemented
Posted 2 months ago. Sep 14, 2018 - 14:05 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 14, 2018 - 14:01 CEST
Investigating
We're investigating some issues blocking de1 MySQL server
Posted 2 months ago. Sep 14, 2018 - 14:00 CEST
This incident affected: Germany (de1.compact).