DE1-Compact service interruption
Incident Report for amazee.io
Resolved
de1.compact has been stable for a time now, closing this incident.
Posted 10 months ago. Feb 22, 2018 - 00:45 CET
Monitoring
According to our monitoring the situation is back to normal. We'll continue to monitor the server and the packet loss levels.
Posted 10 months ago. Feb 21, 2018 - 13:38 CET
Identified
The issue has been identified and we're working on a solution together with our datacenter provider.
Posted 10 months ago. Feb 21, 2018 - 13:21 CET
Update
We're seeing unusually high packet loss towards the network of our datacenter in Germany. We just involved the network engineers on the datacenter side to look into the issues.
Posted 10 months ago. Feb 21, 2018 - 12:48 CET
Investigating
We are currently investigating this issue.
Posted 10 months ago. Feb 21, 2018 - 12:36 CET