zh2.cluster outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 23:43 CEST
Monitoring
There was an issue with the failover of virtual IPs from frontend2 to frontend1. After resolving the IP failover, services appear to be stabilizing.
Posted 3 months ago. Aug 30, 2018 - 23:22 CEST
Investigating
Out monitoring has alerted us that there is currently an outage on zh2.cluster. We are investigating the cause.
Posted 3 months ago. Aug 30, 2018 - 23:17 CEST
This incident affected: Switzerland (zh2.cluster).