Lagoon Storage Migration
Incident Report for amazee.io
Resolved
Migration complete.
Posted 3 months ago. Jan 30, 2019 - 01:37 CET
Identified
Lagoon deployments and API will be unavailable briefly while undergoing a storage migration.
Posted 3 months ago. Jan 30, 2019 - 01:28 CET
This incident affected: General (API, Deployment Infrastructure).