Extended Maintenance - ch1.lagoon
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 17:27 CEST
Investigating
This weeks maintenance on the ch1.lagoon cluster is running longer than anticipated.
Posted 3 months ago. Sep 26, 2018 - 02:03 CEST
This incident affected: Switzerland (ch1.lagoon).