amazee.io
All Systems Operational

About This Site

Issues on amazee.io but nothing shown here?
Let us know in our Support Center or at support@amazee.io, and we'll help you right away.

Documentation? Find everything at docs.lagoon.sh
What is amazee.io? | Imprint | Privacy Policy

General Operational
Lagoon API Operational
Deployment Infrastructure Operational
Nameservers Operational
Lagoon Dashboard Operational
Lagoon Logs (Kibana) Operational
CDN ? Operational
Australia Operational
au2.lagoon Operational
Finland Operational
fi2.lagoon Operational
Germany Operational
de3.lagoon Operational
Switzerland Operational
ch4.lagoon Operational
USA Operational
us2.lagoon Operational
us3.lagoon Operational
United Kingdom Operational
uk3.lagoon Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Regular Maintenance - AMERICAS Apr 23, 2024 09:00-14:00 UTC
We are conducting regular maintenance on our systems.
Posted on Apr 15, 2024 - 20:00 UTC
Regular Maintenance - APAC Apr 23, 2024 12:00-17:00 UTC
We are conducting regular maintenance on our systems.
Posted on Apr 15, 2024 - 20:00 UTC
Regular Maintenance - EMEA Apr 23, 2024 21:00 - Apr 24, 2024 02:00 UTC
We are conducting regular maintenance on our systems.
Posted on Apr 15, 2024 - 20:00 UTC
Regular Maintenance - AMERICAS Apr 24, 2024 09:00-14:00 UTC
We are conducting regular maintenance on our systems.
Posted on Apr 15, 2024 - 20:00 UTC
Regular Maintenance - EMEA Apr 24, 2024 21:00 - Apr 25, 2024 02:00 UTC
We are conducting regular maintenance on our systems.
Posted on Apr 15, 2024 - 20:00 UTC
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024
Resolved - Issue has been resolved on the upstream.
Apr 18, 20:56 UTC
Monitoring - Disruptions in access to manage.fastly.com, configuration propagation, and access to the Fastly API have been fixed. We are monitoring the current API state.
Apr 18, 16:59 UTC
Investigating - We are currently investigating issues caused by an upstream issue with Fastly - https://www.fastlystatus.com/incident/376458
Apr 18, 15:35 UTC
Completed - The scheduled maintenance has been completed.
Apr 18, 02:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 21:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 8, 20:00 UTC
Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 14:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 09:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 8, 20:00 UTC
Completed - The scheduled maintenance has been completed.
Apr 17, 02:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 21:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 8, 20:00 UTC
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 12:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 8, 20:00 UTC
Completed - The scheduled maintenance has been completed.
Apr 16, 14:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 09:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 8, 20:00 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 02:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 21:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 1, 20:00 UTC
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 14:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 09:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 1, 20:00 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 02:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 21:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 1, 20:00 UTC
Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 12:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 1, 20:00 UTC
Completed - The scheduled maintenance has been completed.
Apr 9, 14:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 09:00 UTC
Scheduled - We are conducting regular maintenance on our systems.
Apr 1, 20:00 UTC
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - This incident has been resolved.
Apr 5, 06:03 UTC
Update - We're still investigating certain workload reastarts. There seems to be certain workloads that can trigger coditions on the compute nodes which then leads to the workloads on the compute node being rescheduled.
Feb 13, 09:39 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jan 24, 22:51 UTC
Identified - Following up from the earlier Incident regarding the intermittent workload restarts: We'll run an additional maintenance window after 21:00 UTC today to move workloads onto a new set of compute nodes. This action should stabilize the intermittent workload restarts we are seeing.
Jan 24, 16:58 UTC
Resolved - We've resolved the issue now for the majority of users. A previous update identified a workaround in the unlikely event that you may still experience the issue.

Reach out to support if you do encounter the error and aren't quite sure how to resolve it.

Apr 5, 00:57 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 4, 19:37 UTC
Identified - After release of Lagoon 2.18 triggering tasks that require cli pod from UI will result this error `Environment has no service cli`
A short term fix is to trigger a deployment OR run this api mutation for the environment that the task is broken on
mutation {
addOrUpdateEnvironmentService(input: {
environment:
name: "cli"
type: "cli"
}) {
id
name
type
}
}
Lagoon team is working on permanent fix

Apr 4, 18:30 UTC