Deployments, builds and tasks slow
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 05:13 UTC
This incident affected: Germany (de3.lagoon), Australia (au2.lagoon), and USA (us2.lagoon).