us1-lagoon : creation of new environments
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 12, 2019 - 15:52 CET
Identified
We're seeing issues on us1-lagoon with newly created environments. Our engineers have identified the issue and are working on it.
Existing environments are not affected
Posted 2 months ago. Mar 12, 2019 - 14:42 CET
This incident affected: USA (us1.lagoon).