DNS Issues on dev1.compact and Jenkins
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 18, 2016 - 12:40 UTC
Monitoring
Situation back to normal, our team will monitor the situation closely and act if needed.
Posted Mar 18, 2016 - 11:01 UTC
Identified
The Servers affected have been switched to other DNS Servers.
Posted Mar 18, 2016 - 11:00 UTC
Investigating
Our upstream provider is experiencing issues with dns requests towards Googles DNS Servers.
Posted Mar 18, 2016 - 11:00 UTC