ZH2-Cluster - Search issues
Incident Report for amazee.io
Resolved
The issues have been resolved, we're looking into the causes of the issue
Posted 4 months ago. Mar 14, 2018 - 14:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 14, 2018 - 14:33 CET
Investigating
We're currently investigating issues connected to Solr Search on ZH2-Cluster
Posted 4 months ago. Mar 14, 2018 - 14:15 CET