Load issues with de1-compact
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 30, 2018 - 18:33 CEST
Monitoring
The issue has been identified. We're looking into it together with our infrastructure provider. We just observed a 25x loadspike on the infrastructure side. By now the spike has resolved and we're back to normal levels. Also our monitoring shows nominal values again.
Posted 4 months ago. Jul 30, 2018 - 14:54 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jul 30, 2018 - 14:40 CEST
This incident affected: Germany (de1.compact).