API Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 12, 2017 - 10:43 CET
Monitoring
The issues have been identified and solved. We continue to monitor the issue.
Posted 4 months ago. Dec 12, 2017 - 10:01 CET
Investigating
We currently see failing or not triggered deployments due to API issues. Our engineers are looking into it.
Posted 4 months ago. Dec 12, 2017 - 08:25 CET
This incident affected: General (API, Deployment Infrastructure).