ZH1-Compact - Service interruption
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 29 days ago. Mar 27, 2018 - 17:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Mar 27, 2018 - 16:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Mar 27, 2018 - 16:44 CEST
Investigating
We are currently investigating this issue.
Posted 29 days ago. Mar 27, 2018 - 16:42 CEST