CH4 Database - Degraded performance for production and development databases
Incident Report for amazee.io
Resolved
We are monitoring the situation closely - currently, the situation looks stable.
Posted Dec 02, 2022 - 10:10 UTC
Investigating
We have noticed degraded performance for production and development databases for websites hosted in CH4 region. We are currently working with the infrastructure provider to find out the cause of the problem. Websites might experience connectivity issues to the databases.
Posted Dec 02, 2022 - 05:16 UTC
This incident affected: Switzerland (ch4.lagoon).