CH4 Intermittent Site Availability Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 10:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 08:52 UTC
This incident affected: Switzerland (ch4.lagoon).