ch1-lagoon - availability issues
Incident Report for amazee.io
Resolved
Issues were with openshift internal use and no sites affected
Posted about 1 month ago. Nov 11, 2018 - 11:20 CET
Monitoring
We identified the issue and fixed. We will monitor it
Posted about 1 month ago. Nov 11, 2018 - 10:57 CET
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Nov 11, 2018 - 10:43 CET
This incident affected: Switzerland (ch1.lagoon).