uk1 downtime
Incident Report for amazee.io
Resolved
The disruption of the database service has been traced back to a specific project on the uk1.compact server. We are in contact with the engineers to mitigate the issue for the future.
Posted 5 months ago. Jul 25, 2018 - 18:59 CEST
Monitoring
We restarted the failed Database Server and monitoring the situation
Posted 5 months ago. Jul 25, 2018 - 18:29 CEST
Identified
A long-running mysql query has blocked the DB, we are stopping the query and restart database services.
Posted 5 months ago. Jul 25, 2018 - 18:27 CEST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 25, 2018 - 18:11 CEST
This incident affected: United Kingdom (uk1.compact).