Database Creation Issues
Incident Report for amazee.io
Resolved
The issue has ben identified as a wrongly published Docker Image by RedHat: https://access.redhat.com/solutions/3885101
We restored the original Docker Image and restored the functionality of the database creation
Posted 7 days ago. Feb 12, 2019 - 21:37 CET
Identified
We're currently looking into Database creation issues on us1-lagoon. Our team is working on solving this issue.

Existing environments don't see any impact - New environments will run into long deployment times till the issue with the Database creation is fixed.
Posted 8 days ago. Feb 12, 2019 - 17:42 CET
This incident affected: USA (us1.lagoon).