Degraded IO Performance on zh1.compact.amazee.io
Incident Report for amazee.io
Resolved
IO Levels are back to nominal values. We're continuing to monitor the situation.
Posted Feb 22, 2017 - 16:30 UTC
Investigating
We're currently seeing degradation in IO performance on zh1.compact.amazee.io. Our engineers are looking into the issue.
Sites might load slower than usual at the moment.
Posted Feb 22, 2017 - 16:17 UTC