High load on uk1
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 18 days ago. Feb 02, 2018 - 19:05 CET
Monitoring
Our monitoring shows a short degradation of storage performance which has been resolved again, we are continuing to monitor the situation.
Posted 18 days ago. Feb 02, 2018 - 14:28 CET
Investigating
We're seeing high load on uk1-compact. this can cause temporary slowness and unavailability on certain sites. Our engineers are already looking into the issue.
Posted 18 days ago. Feb 02, 2018 - 14:23 CET
This incident affected: United Kingdom (uk1.compact).