Issues on jenkins
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 22, 2016 - 20:47 UTC
Investigating
Our monitoring shows some issues on jenkins.
Our Engineers are informed about the situation and are looking into it.
Posted Mar 22, 2016 - 20:46 UTC