zh1-cluster database performance
Incident Report for amazee.io
Resolved
Some latent issues from yesterdays maintenance caused one of the database servers to issue flowcontrol to the Galera cluster, causing all the database servers to refuse connections for a period. All systems and services are operating normally at this time.
Posted 21 days ago. Jun 07, 2017 - 18:28 UTC
Identified
Flow control was triggered from one of the cluster servers, that server has been removed from the cluster temporarily and services are stabilizing.
Posted 21 days ago. Jun 07, 2017 - 17:49 UTC
Investigating
We are currently investigating a performance issue with the database servers of zh1-cluster
Posted 22 days ago. Jun 07, 2017 - 17:26 UTC
This incident affected: Switzerland (zh1.cluster).