Drush aliases
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 09, 2018 - 12:22 CEST
Monitoring
Fix implemented and we are monitoring the issue
Posted 10 days ago. Jul 09, 2018 - 12:04 CEST
Identified
We have identified the problem and we are implementing the fix
Posted 10 days ago. Jul 09, 2018 - 11:57 CEST
Investigating
Some users reported us some issues with drush aliases during deployment
Posted 10 days ago. Jul 09, 2018 - 11:51 CEST
This incident affected: General (Deployment Infrastructure).