DNS Errors
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 21, 2017 - 08:55 CEST
Monitoring
The top level .io servers are currently having an issue and not consistently returning proper records. This is causing some issues for clients who use the amazee.io CNAME records for their sites.
Posted about 1 year ago. Sep 20, 2017 - 16:41 CEST
This incident affected: General (Nameservers).