ch1-lagoon - Availability issues
Incident Report for amazee.io
Postmortem

Cloudscale published a post-mortem leading to the outage earlier this week. https://cloudscale-status.net/incident/41

Posted 2 months ago. Feb 15, 2019 - 16:05 CET

Resolved
This incident has been resolved.
Posted 2 months ago. Feb 12, 2019 - 13:15 CET
Monitoring
All sites are back online. We will continue to do background checks. We've already requested a report from our upstream provider. More information can be found here - https://cloudscale-status.net/incident/39
Posted 2 months ago. Feb 12, 2019 - 12:00 CET
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Feb 12, 2019 - 11:49 CET
Update
We still see several sites impacted by the outage earlier. Our team is looking into the issues. We will update the incident as more information becomes available.

API and Deployment Infrastructure is back Operational
Posted 2 months ago. Feb 12, 2019 - 11:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 12, 2019 - 11:16 CET
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 12, 2019 - 11:06 CET
Update
We're investigating the issues - Currently it looks like an upstream provider issue as several systems are affected.
Posted 2 months ago. Feb 12, 2019 - 10:59 CET
Investigating
We are currently investigating this issue.
Posted 2 months ago. Feb 12, 2019 - 10:55 CET
This incident affected: General (API, Deployment Infrastructure, Nameservers) and Switzerland (zh1.compact, zh2.compact, ch1.lagoon).