Issue with creating new database instances
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 07, 2019 - 16:08 CEST
Investigating
We are currently investigating an issue with creating new database instances on us1.lagoon - existing databases are not affected.
Posted 12 days ago. Aug 07, 2019 - 15:48 CEST
This incident affected: USA (us1.lagoon).