API Issues
Incident Report for amazee.io
Resolved
The issue has been resolved.
Posted Sep 09, 2016 - 15:17 UTC
Monitoring
Our monitoring shows that the Issue has been solved and the API is available again. We will continue to monitor the API endpoints closely.
Posted Sep 09, 2016 - 14:07 UTC
Identified
Heroku is working on solving the issues with their infrastructure. We'll update this Issue as soon as we get more information. Meanwhile more information may be present on https://status.heroku.com/
Posted Sep 09, 2016 - 13:11 UTC
Investigating
We are observing elevated error levels on the amazee.io api at the moment. our engineers are looking into the issues. This can lead to issues with deployments at the moment.
Posted Sep 09, 2016 - 13:01 UTC
This incident affected: General (Lagoon API, Deployment Infrastructure).