Backbone Issues Switzerland
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 15 days ago. Jan 07, 2019 - 17:54 CET
Update
We keep monitoring the situation. So far all systems re fully back online and reachable via all networks. We're waiting for more information from our upstream providers.
Posted 15 days ago. Jan 07, 2019 - 16:33 CET
Update
It looks like the situation normalizes for most networks.
Some network providers seem to be still affected (i.e. Swisscom for Switzerland)
Posted 15 days ago. Jan 07, 2019 - 16:11 CET
Monitoring
We're currently looking into the cause of the issue. So far the situation looks stable again.
Posted 15 days ago. Jan 07, 2019 - 15:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Jan 07, 2019 - 15:59 CET
Update
We're in contact with our upstream provider and looking into the causes of the occasional network interrupts.
Posted 15 days ago. Jan 07, 2019 - 15:48 CET
Investigating
We are currently investigating this issue.
Posted 15 days ago. Jan 07, 2019 - 15:40 CET
This incident affected: General (Deployment Infrastructure, Nameservers) and Switzerland (zh1.compact, zh2.cluster, zh2.compact, ch1.lagoon).