Slack Connectivity Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 27, 2018 - 21:19 CEST
Identified
With Slack connectivity issues, legacy deployments will fail.

Customers may reach us for chat via amazeeio.rocket.chat
Request a password reset with the same username that they use on slack.
Posted 5 months ago. Jun 27, 2018 - 17:40 CEST
This incident affected: General (Deployment Infrastructure).