Drush-Alias / Deployments elevated error rates
Incident Report for amazee.io
Resolved
The issues with Drush-Alias / Deployments have been resolved.
Posted 5 months ago. Jul 05, 2017 - 12:29 CEST
Investigating
We are investigating elevated error rates during deployments and drush-alias requests
Posted 5 months ago. Jul 03, 2017 - 17:26 CEST
This incident affected: General (API, Deployment Infrastructure).