Load spike on de1-compact
Incident Report for amazee.io
Resolved
Active Monitoring shows no signs of any more issues. We are planning to preemptively scale the DE1 servers in order to be more prepared for load spikes in the future.
Posted about 1 year ago. Jan 10, 2018 - 15:56 CET
Monitoring
The source for the problem has been found and resolved. We are actively monitoring the servers.
Posted about 1 year ago. Jan 10, 2018 - 15:08 CET
Investigating
We see a load spike on de1-compact at the moment. This can cause issues to the availability of your sites. Our engineers are already working on that issue.

We'll update this ticket as soon as more information become available
Posted about 1 year ago. Jan 10, 2018 - 15:03 CET
This incident affected: Germany (de1.compact).