ZH1-Compact / ZH2-Compact / ZH2-Cluster - Connectivity
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 24, 2018 - 21:26 CEST
Monitoring
We're seeing and monitoring several sub second breaks in connectivity. While this should not cause any big issues we're monitoring the situation. We're in contact with our Upstream providers and looking into the cause of intermittent network issues.
Posted 5 months ago. Apr 24, 2018 - 14:26 CEST