We're investigating issues connected to the MySQL Service on DE1-Compact.
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 10 days ago. Apr 15, 2018 - 23:53 CEST
Monitoring
MySQL service has been restarted, and the issues have been cleared.
Posted 10 days ago. Apr 15, 2018 - 20:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Apr 15, 2018 - 20:46 CEST
This incident affected: Germany (de1.compact).