US2-Compact outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2018 - 10:19 CEST
Monitoring
We see services recovering that are hosted in the AWS us-east-2 region. We continue to monitor the situation closely
Posted 5 months ago. May 31, 2018 - 09:49 CEST
Update
Update from AWS: We are currently investigating connectivity issues in the US-EAST-2 Region.
Posted 5 months ago. May 31, 2018 - 09:40 CEST
Update
Update from AWS: Beginning at Thu, 31 May 2018 07:17:00 GMT, instances are experiencing elevated packet loss between the Availability Zone and the Internet. We are now investigating this issue.
Posted 5 months ago. May 31, 2018 - 09:29 CEST
Update
We're seeing outages on the AWS us-east-2 region. Which impacts several of our systems. We'll update as soon as more information becomes available.
Posted 5 months ago. May 31, 2018 - 09:24 CEST
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 31, 2018 - 09:18 CEST
This incident affected: USA (us2.compact).