Lagoon API outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 05:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2019 - 05:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 03:07 UTC
Identified
The issue has been identified and a fix implemented.
Posted Oct 30, 2019 - 03:03 UTC
Investigating
We are seeing an outage on the lagoon API, which also results in errors on the lagoon dashboard. Currently investigating.
Posted Oct 30, 2019 - 02:58 UTC
This incident affected: General (Lagoon API, Lagoon Dashboard).