API Unavailable
Incident Report for amazee.io
Resolved
The hosting provider identified a memory-related maintenance issue and was in the process of deploying the fix as we contacted them. The API is again fully functional.
Posted 12 days ago. Jan 11, 2017 - 01:17 UTC
Identified
The amazee.io API is currently unavailable due to an issue at the hosting provider. We are awaiting a report from them and will update as soon as a solution and ETA on the fix are made available.
Posted 12 days ago. Jan 11, 2017 - 01:02 UTC
This incident affected: General (API).