Site availability issues on CH1
Incident Report for amazee.io
Resolved
Only a subset of sites was affected and the situation has been resolved - all services are online again.
Posted Dec 12, 2019 - 13:09 UTC
Investigating
We are currently investigating this issue.
Posted Dec 12, 2019 - 12:56 UTC