Issues on sa1.compact
Incident Report for amazee.io
Resolved
We have been notified that the DDOS attack has been mitigated, all services are back to normal.
Posted Mar 28, 2016 - 16:58 UTC
Identified
Our datacenter suffers a DDOS attack, which is the cause for the issues on this server.
More Information: https://hetzner.co.za/network-notices/
Posted Mar 28, 2016 - 06:59 UTC
Investigating
Our monitoring shows some issues on sa1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted Mar 28, 2016 - 06:56 UTC