ch1-lagoon - Site availability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 26, 2018 - 10:59 CEST
Investigating
Based on our monitoring we see that some sites seem to have availability issues. We're looking into the situation.
Posted 21 days ago. Oct 24, 2018 - 14:59 CEST
This incident affected: Switzerland (ch1.lagoon).